Sangfor EDR 3.2.17R1/3.2.21 RCE

By
Sooraj V Nair
Published on
16 Jun 2021
Vulnerability

With Sangfor’s NGAF, IAM, and Cyber Command, Endpoint Secure is part of a fully integrated cooperative security solution that gives a detailed response to malware infections and APT breaches across the entire organization’s network, with ease of management, operation, and maintenance. Sangfor EDR 3.2.17R1/3.2.21 holds a vulnerability that allows remote code execution. The affected versions include v3.2.16,3.2.17 and 3.2.19.

Mitigation / Precaution

  • In order to patch this vulnerability, please install the official patch that is made available for supported, vulnerable instances.
Automated human-like penetration testing for your web apps & APIs
Teams using Beagle Security are set up in minutes, embrace release-based CI/CD security testing and save up to 65% with timely remediation of vulnerabilities. Sign up for a free account to see what it can do for you.

Written by
Sooraj V Nair
Sooraj V Nair
Cyber Security Engineer
Find website security issues in a flash
Improve your website's security posture with proactive vulnerability detection.
Free website security assessment