oday RCE in vBulletin v5.0.0-v5.5.4 fix bypass

By
Anandhu Krishnan
Published on
01 Oct 2021
Vulnerability

The widgetConfig[code] option in an ajax/render/widget php routestring request in vBulletin 5.x to 5.5.4 permits remote command execution

Mitigation / Precaution

We suggest you update vBulletin before 5.5.2 to a fixed version as soon as possible.

Automated human-like penetration testing for your web apps & APIs
Teams using Beagle Security are set up in minutes, embrace release-based CI/CD security testing and save up to 65% with timely remediation of vulnerabilities. Sign up for a free account to see what it can do for you.

Written by
Anandhu Krishnan
Anandhu Krishnan
Lead Engineer
Find website security issues in a flash
Improve your website's security posture with proactive vulnerability detection.
Free website security assessment